The East Anglian Federation of Photographic Societies

EAF 2019 CLUB PROJECTED DIGITAL IMAGE AND PRINT CHAMPIONSHIPS
AND SELECTION COMPETITIONS FOR EAF ENTRY TO
THE 2019 PAGB INTER-CLUB CHAMPIONSHIPS

Both Championships will take place at the Fulbourn Centre, 31 Home End, Fulbourn, Cambridge CB21 5BS
PDI Championship: Sunday 10 February 2019, after AGM but not before 11am.
Closing date:  Sunday 20th January, 2019

Judges: Roger Parry ARPS MPAGB HonPAGB EFIAP, Judith Parry DPAGB HonPAGB AFIAP
and Richard Spurdens DPAGB EFIAP/g BPE4*

Print Championship: Sunday 10" March 2019, 10.45am start.
Closing date:  Sunday 17™ February, 2019

Judges: Peter Cheetham HonPAGB, Caroline Colgate ARPS
and Ken Scott ARPS

GENERAL RULES FOR BOTH PDI AND PRINT COMPETITIONS

1) All rules must be adhered to — non-compliance in any respect will result in all of that Club’s work being
excluded from the relevant competition. No late entries will be accepted.

2) Clubs can choose to enter one or both of the Championships.

3) Closing date for the PDI Championship is 20" January 2019. Required by that date are the entry form and titles
list in Word-compatible format, plus the 25 images.

4) Closing date for Print Championship is 17" February 2019. Required by that date are the entry form and titles
list in Word-compatible format. (The 25 Prints are not needed until the day of the Championship, 10" March,
when they must be delivered to the Fulbourn Centre between 9.15am and 9.45am.)

5) Titles lists must be completed in accordance with the specific rules for PDIs or Prints quoted below.

6) Each Championship (PDI and Print) shall consist of two rounds with a total of 25 images per Club.

7) Round One shall have 15 images per Club and Round Two shall have 10 images per Club.

8) For each Championship (PDI and Print) there will be:
a) Round One — (15 images): Not more than 3 nature images. Not more than 3 images per photographer.
b)Round Two — (10 images): Not more than 2 nature images. Not more than 2 images per photographer.
Note that images that appear to be nature will be treated as nature.

9) In Round One of each Championship one image from each Club shall be shown sequentially and anonymously to
a panel of three judges until all fifteen images from each Club have been shown.

10) The 10 to 15 Clubs (depending on number of participants) with the highest scores from Round One will progress
to Round Two. i.e. 10 = up to 27 Clubs taking part; 11 =28 or 29; 12 = 30-32; 13 =33 or 34; 14 = 35-37; 15 =38
or more. Inthe case of a tie, all Clubs with that score will progress to Round Two.

11) In Round Two of each Championship one image from the eligible Clubs in 10) above shall be shown sequentially
and anonymously to a panel of three judges until all ten images from each Club have been shown.

12) The Club with the highest total score for each Championship will be the EAF Digital Projected Image Champion
Club / the EAF Print Champion Club. The Clubs with the two highest total scores in each Championship will be
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invited to represent the EAF at the relevant PAGB National Inter-Club Championship. If either or both of those
Clubs reached the ‘Final’ (top eight) in the previous PAGB Inter-Club Championship, (thus gaining automatic
entry this year) then the next highest scoring Club/s will be invited to join them.

13) In the event of a tie at the end of the Championship, the marks of the highest and lowest scoring images, from
both Rounds, from each tying Club will be added together. The Club with the highest total shall prevail. Should
there still be a tie, the next highest and lowest scores shall be taken into account until a winner is decided.

14) In each Championship an award will be presented to the EAF Champion Club and certificates to the second and
third placed Clubs.

15) In each Championship an award will be presented to the highest scoring image. If more than one image scores
the top mark then the judges will decide which of those images is the best image of the day.

16) In each Championship, an award will also be presented to the personally selected image of each judge.

17) All entries must originate from a photographic image (or images) taken by the author. The copyright of all
elements of a picture must be at the disposal of the author. Clip-art and royalty-free images are not permitted.

18) Any projected digital image or similar image thereof, which has been judged in a previous PAGB Inter-Club Slide
or PAGB Projected Digital Image Inter-Club Championship at National Finals is ineligible for re-use. Similarly, any
print or similar image thereof, which has been judged in a previous PAGB Inter-Club Print Championship at
National Finals is ineligible for re-use. This rule applies to the image, irrespective of which Club or Federation it
represented before. The re-use of an image previously used only in an EAF Championship is permitted but such
an image will not be eligible to win an award if it has won one on a previous occasion.

19) Clubs must ensure that photographers whose work forms part of their entry to the Championships are bona fide
members of that Club, and that their work is not being used by another Club in this year’s Championship.
However, where a photographer is a member of more than one Club, it is permissible for that person’s work to
be used by one Club in the PDI Championship and by another Club in the Print Championship. In this respect the
integrity of competing Clubs is implicitly relied upon.

20) To meet the requirements of the new GDPR Rules the EAF will rely on implied consent passed on by Member
Clubs for the legitimate use of data (including images) in connection with the Championships. It is the
responsibility of Member Clubs entering the Championships to obtain ‘specific consent’ for the use of their data
directly from the Club Members concerned.

21) Clubs must also ensure that any work used by them in the EAF Club Championships will remain available to the
Club and eligible for use by them should the Club be invited to represent the EAF at the PAGB Inter-Club
Championships. An individual photographer’s work may be used by only one Federation each year (PDI and
Prints combined).

22) Photographing and/or videoing the Championships is strictly not allowed other than by the EAF for EAF use. The
EAF will assume permission to utilise any Championship image for the benefit of the EAF or the PAGB at no
charge, unless specifically refused. Images published on the web-site will be in low resolution.

23) Whilst all possible care will be taken, the EAF cannot accept responsibility for any damage or loss.

SPECIFIC RULES FOR THE PROJECTED DIGITAL IMAGE CHAMPIONSHIP — in addition to the General Rules above.
24) The titles list must be completed with the identical numbered and titled images to those submitted (but see 26)).
25) The ‘not for web use’ column must be marked with an asterisk, if relevant.
26) Digital Files are to be saved in the following format:-

a) Colour Space - sRGB (In full - sRGB IEC61966-2.1)

b) Mode - RGB Colour 8 bit/channel or Greyscale 8 bit/channel.

c) File Format - JPEG (.jpg) only, saved at its finest setting (12 in Photoshop).
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d) File Size - Maximum width 1600 pixels, maximum height 1200 pixels. At least one side must be at least 1400
pixels wide or 1050 pixels high.

e) Filename —Images must be numbered e.g. 01 etc. up to 25 followed by a space and then the title of the
image. The space is important: please do not use any other character.

f) The title of each image [excluding the image number, space and .jpg extension] to be a maximum of
24 characters. If a space is included between words it will count as a character.

27) NB The title on the paper Titles List may be longer than 24 characters but if this occurs, then the digital file title
must be cut short at the 24th character.
e.g. “01 Misty morning.jpg” (i.e.13 characters including the space between "Misty" and "morning") - OK
e.g. “03 Paired silver spotted skipper butterflies”. This title is 41 characters long which is OK for the paper Titles
List (which will be the title read out) but the digital file title must be named thus:
“03 Paired silver spotted sk.jpg” (i.e. 24 characters only)

28) Send the 25 PDI images on a CD, by email or via Dropbox or WeTransfer by the closing date. Other bulk mail
systems may be accepted, at the Championship Secretary’s discretion — please check before sending.

29) If sending by CD —Title that CD with your Club’s name and close the session. The Club’s name and contact email
must be written on the CD with a “CD marker pen” (no sticky labels).

30) If sending by email, send Round One and Round Two separately with your Club name in the subject line.
31) If sending by Dropbox - please name your folder with your Club’s name.
32) All images will be checked when submitted and any found with a virus will not be accepted.

SPECIFIC RULES FOR THE PRINT CHAMPIONSHIP —in addition to the General Rules above.

33) The print titles list MUST be completed in accordance with the numbered labels affixed to the back of each print.
The ‘not for web use’ column must be marked with an asterisk on the titles list, if relevant.

34) For Round One at least five prints must be monochrome** and five colour**.

35) For Round Two at least four prints must be monochrome** and four colour**

** See General PAGB Rules on page 4 for Monochrome and colour definitions.

36) Prints must be mounted on a rectangular card 50cm x 40cm and adequately backed to avoid damage. The
minimum print size acceptable is 300sg.cm.

37) Any Velcro and/or loose sticky labels must be removed or the print will be excluded.

38) Competing Clubs will receive labels 1 — 25 before the day of the Championship. These must be affixed as close as
possible to the top right corner on the back of the mount of all 25 prints. All 25 numbered labels must be
completed clearly, as indicated, with the title of the print, photographer and Club. The score is written on this
label and it is preferable, therefore, to ensure that area of the label is placed over the mount and not the print
itself. All 25 prints to be handed in on the morning of the Print Championship between 9.15 and 9.45 hrs.

Nature, Monochrome and Colour definitions are all on the following page.

NB Should you need them, a detailed, step-by-step, set of instructions for preparing digital files using Adobe
Photoshop and Photoshop Elements is at the end of these rules. These instructions are also on the EAF website
www.eaf.org.uk under Downloadable Documents.
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DEFINITIONS
Nature definition. (based on PAGB definition, Feb 2018)

Nature photography is restricted to the use of the photographic process to depict all
branches of natural history, except anthropology and archaeology, in such a fashion that a
well-informed person will be able to identify the subject material and certify its honest
presentation.

The story telling value of a photograph must be weighed more than the pictorial quality while
maintaining high technical quality.

Scientific bands, scientific tags or radio collars on wild animals are permissible. Photographs
of human created hybrid plants, cultivated plants, feral animals, domestic animals, or
mounted specimens are ineligible, as is any form of manipulation that alters the truth of the
photographic statement.

Processing of the captured image, by cropping, exposure adjustment, colour correction,
noise minimisation, dodging/burning, HDR, focus stacking and sharpening, is allowed.
Cloning of image defects and minor distractions, including overlapping elements, are
permitted when these do not distort the truth of the photographic statement.

Images entered as Nature can have landscape, geologic formations, weather phenomena,
and extant organisms as the primary subject matter. This includes images taken with the
subjects in controlled conditions, such as zoos, game farms, botanical gardens, aquariums
and any enclosure where the subjects are totally dependent on man for food.

Access to biological subjects may be restricted. By entering a PAGB event, Photographers
warrant that they have followed relevant codes of practices and hold any necessary licences.

Cute titles should be avoided in Nature images.

** Monochrome definition extracted from the PAGB General Rules

A black and white work fitting from the very dark grey (black) to the very clear grey (white)

is a monochrome work

with the various shades of grey. A black and white work toned entirely in a single colour will remain a monochrome

work able to stand in the black and white category; such a work can be reproduced in

black and white in the

catalogue of a salon under FIAP Patronage. On the other hand a black and white work modified by a partial toning or
by the addition of one colour becomes a colour work (polychrome) to stand in the colour category; such a work

requires colour reproduction in the catalogue of a salon under FIAP Patronage.

All other images are colour images.
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EAF Championships and EAF Exhibition

Digital file preparation - using Adobe Photoshop and Photoshop Elements

How to re-size a JPEG file.

All digital images will be judged at a resolution of 1600 x 1200 pixels. The 1600 pixels is the maximum width of an
image and the 1200 pixels is the maximum height of an image. All images, whether landscape format or portrait
format, must be constrained to these pixel dimensions. Images will be shown against a black background.

1. Open your image.

2. Photoshop users go to Image>Image Size. Photoshop Element users go to Image>Resize>Image size. The
Image Size dialog box will appear on screen.

3. At the bottom of the Image Size box, tick all three boxes if they are available, but otherwise ensure that you

scale styles (cog in top RH corner in CC), constrain proportions and resample image. Use Bicubic (best for
smooth gradients).

4, Change the units to show pixels.
5. Enter the width as 1600. The height will automatically adjust, maintaining the proportions of the image.
6. Before clicking OK, check the height in pixels. If the height is more than 1200, then you need to enter 1200

in the height — this will reduce the width to less than 1600 pixels. Click OK.
NB Several people talk about “file size” or “ppi” — none of this is relevant here, you are measuring in pixels only.

How to change the Mode of an image.

1. From the Image menu, choose Mode.
2. Tick on both RGB and 8 bit/Channel so that a tick appears to their left. These may already be ticked and will
not, therefore, need changing.

How to convert your image to the sRGB colour space profile.

1. In newer versions of Photoshop go to Edit > Convert to Profile - as this produces the best result, if a change is
required. In older version of Photoshop go to Image>Mode>Convert to Profile. The Convert to Profile
dialogue box appears. At the top of the box, the Source Space, Profile needs to be sRGB IEC61966 2.1. Ifitis
not, then a different profile may actually be attributed to the image. If the Source Space is not
SRGB IEC61966-2.1 then select that profile from the Destination Space, Profile drop down box and click the OK
box at top right, to convert the colour space. Click OK.

2. In Photoshop Elements set up Color Management by going to Edit>Color Settings and select ‘Allow Me To
Choose’. That lets you choose sRGB when opening untagged files. Alternatively, go to Image>Convert Colour
Profile and choose ‘Convert To sRGB Profile’. If that option is greyed out, you would think that the file must
already be sRGB, but this is not necessarily so — you must still check the colour space when saving your image
as a JPEG file — see 4. below.

How to save your image as a JPEG file.

1. From the File menu, choose Save As. The Save As dialog box appears.

2. Select the folder you want to save to. Type in your File name. For our programme to run smoothly, this file
name (excluding the initial number and space and the .jpg) must not be longer than 24 characters — a space
between words counts as a character. Titles may be longer on the paper Titles List form but must be cut short
at the 24™ character for the digital file name. The title read out will be that from the Titles List form.

Check that the Format field is set to JPEG.

Check the colour space is SRGB IEC61966-2.1. It’s near the bottom of that dialogue box.

Click the Save button. The JPEG options dialogue box appears.

Set the amount of compression to apply to your image. Set the quality to 12, this will ensure you will retain
the quality of the image. Make sure the Format Options is set to Baseline (“Standard”).

7. Click OK.
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